Jump to content
Sign in to follow this  
frnknstn

synchronization pending

Recommended Posts

I updated to the newest wallet version, in the sync bar at the bottom of the wallet it says synchronization pending... my masternode says enabled but the active box is 0m:0s i tried re-indexing any other tips would be greatly appreciated

also my vps say "masternode successfully started"

Share this post


Link to post
Share on other sites

I will get back to you on this... I'm testing to work out a solution to fix this.

Share this post


Link to post
Share on other sites

Hey,

The solution for the "Synchronisation Pending" error has now been found.

Close the wallet, open the data folder of the wallet in explorer (Windows) or Finder (Mac) and delete peers.dat and the sporks folder:

One you start the wallet, it will behave like normal and synchronisation of the masternode winners will compete as usual.

Let me know if that helps!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.